Kritisch veiligheidslek onder Unix/Linux ontdekt

by / donderdag, 02 oktober 2014 / Published in Webhosting nieuws
Kritisch veiligheidslek onder Unix/Linux ontdekt

Op 24 september werd een als kritisch beschouwd veiligheidslek in de Unix shell-bash ontdekt – de standaard shell op de meeste Unix systemen. Het lek betreft vooral Linux servers en laat toe dat willekeurige schadelijke codes uit het internet uitgevoerd worden.

Welke servers zijn getroffen?
Alle servers met een Linux besturingssysteem kunnen door het veiligheidslek getroffen zijn, d.w.z. virtuele en dedicated Linux servers.

Oplossing:
Al onze server zijn voorzien van een patch zodat deze niet meer toegankelijk zijn voor bovengenoemd veiligheidslek.

Geef een reactie

TOP